Photo #15: Two beautiful birds

I took another one of those little breaks last week to visit the family in Durban. It was also nice to actually be around for Mother’s Day after many, many years.

While taking some shots of my niece [brother’s teenage daughter] and her new pet bird, I accidentally managed to capture this one below. There’s probably more than a few things WRONG with this photograph, but I’m quite chuffed with it, and you’ll see why.

First, I was using a speedlight [flash] for the shots indoors, and for some reason it did not go off when I captured this one – probably wasn’t charged up right. But I did manage to hold the camera relatively steady for all of three seconds while the shutter was open. I had also forgotten to change the white balance from my last photo shoot, and it was still set to CLOUDY.

But off course I’m really chuffed at what a beautiful bubbly little bird my niece is.

Shooting Data:

Camera: Nikon D40

Lens: Nikon VR 55-200mm F/4-5.6 G

Focal Length: 66mm

Exposure: 3 sec – F/4.5

White Balance: Cloudy

Advertisements

3 thoughts on “Photo #15: Two beautiful birds

  1. Hi Lenny. How sure are you that the flash didn’t fire? What I see when I look at this photos is that there was a long exposure (the ghosting) with a flash either at the beginning or the start of the exposure (the sharp picture). Generally if there was no flash, with an exposure that’s 3 seconds long, the sharp bits would not be nearly as sharp as they are in this image.

    Usually your camera will automatically use a fast shutter speed when shooting with flash, but this can be disabled (by accident even) so that the camera can combine a longer exposure with flash. This is called fill-flash. (http://en.wikipedia.org/wiki/Fill_flash)

    • Hi Diaan,

      If the flash fired at the start of the exposure, I did not notice it go off, and the info downloaded from the camera does not indicate any flash being used. The other shots I took indicate FRONT-CURTAIN Sync in TTL Mode etc. I use Aperture Priority Mode, and normally I would have to set a much smaller aperture to be able to get an exposure time of 3 sec.

      From what you’re saying, I’ve done something totally unintended, which is why I’m baffled by the results.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s